0 item

UrsAdda Blog

Time to share your experience your thoughts your feeling. Happy blogging

Android studio : Plugin is too old, please update to a more recent version, or set ANDROID_DAILY_OVERRIDE environment variable to

This issue is quite common after the android studio is updated to the latest version.
when the project has been created or imported in android studio, it displays
the error
"Plugin is too old, please update to a more recent version,
or set ANDROID_DAILY_OVERRIDE environment variable to...."

this can be solved by changing the classpath of dependencies in the build.gradle file of the project as below.

for example below are the class paths of android which vary
based upon projects requirement.


1) classpath 'com.android.tools.build:gradle:1.10-rc1'


2) classpath 'com.android.tools.build:gradle:2.0.0-alpha3'



change:

dependencies {

classpath 'com.android.tools.build:gradle:............'

To:

dependencies {

classpath 'com.android.tools.build:gradle:1.5.0'
How Call Centers Benefit from CRM Software
Configuring DHCP to static in LINUX
 

Comments

No comments made yet. Be the first to submit a comment
Already Registered? Login Here
Guest
Thursday, 29 June 2017
If you'd like to register, please fill in the username, password and name fields.